Ir para conteúdo
«
»
GabrielLV

RESOLVIDO Firewall desativado

Mensagem Recomendada

Abra o Prompt de comando em modo administrador e execute o seguinte comando para resetar o Firewall do Windows:

netsh advfirewall reset

Abra o PowerShell em modo administrador e execute o seguinte comando para ativar o Firewall do Windows:

Set-NetFirewallProfile -Enabled True

Abra o Prompt de comando em modo administrador e execute o seguinte comando para ativar o Firewall do Windows:

netsh advfirewall set allprofiles state on
Editado por nwtech_

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, nwtech_ disse:

Abra o Prompt de comando em modo administrador e execute o seguinte comando para resetar o Firewall do Windows:

netsh advfirewall reset

Abra o PowerShell em modo administrador e execute o seguinte comando para ativar o Firewall do Windows:

Set-NetFirewallProfile -Enabled True

Abra o Prompt de comando em modo administrador e execute o seguinte comando para ativar o Firewall do Windows:

netsh advfirewall set allprofiles state on

O problema persiste mesmo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Baboo disse:

Verifique se o firewall funciona no Windows em Modo de Segurança com suporte a rede..

Ao iniciar no modo de segurança, o erro continuou o mesmo:

1361690664_Semttulo2.png.cea6bb73c1e899466662a7e67a5fb094.png

 

E uma coisa estranha, sempre que eu tentava acessar "Atualização e Segurança" via Configurações, a tela automaticamente se fechava, o mesmo não ocorria com as demais opções... (isso não ocorre fora do modo de segurança)

 

Sai do modo de segurança e usei o computador por um tempo, logo ao iniciar alguns programas pediram permissão de acesso ao firewall (como se tivesse sido resetado):

Screenshot_2.jpg.39f10ea66e2e14e3b7361a5432bbeee7.jpg

 

O problema pareceu ter sido resolvido, já que o ícone de segurança do Windows estava verde (sempre ficava em vermelho com esse problema), mas ao abrir a segurança do Windows o erro continuou o mesmo, com a diferença que agora o ícone parece que não está sendo alterado:

 

Screenshot_3.jpg.1159c49781a9388894f1247873766061.jpg

Editado por GabrielLV

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK, o problema do firewall pode ser relacionado ao BFE (Base Filtering Engine).

Abra o regedit, acesse a chave HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/BFE e adicione o usuário Everyone/Todos ali com Full Control.

image.png

Reinicie e veja se o problema continua..


[]s
 
Aurélio “Baboo”
assinatura-baboopro.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Baboo disse:

OK, o problema do firewall pode ser relacionado ao BFE (Base Filtering Engine).

Abra o regedit, acesse a chave HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/BFE e adicione o usuário Everyone/Todos ali com Full Control.

image.png

Reinicie e veja se o problema continua..

Usei o computador por algum tempo e inicialmente o problema parecia ter sido resolvido, mas agora persistiu ao quadrado:

 

image.png.5ee1b51ae48aadb3fb17bff7a3595611.png

 

Além do firewall, é informado que o antivírus está desativado, sendo que está:

image.png.c3a82d740553bc736bd511f1ea3494e1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • AGUARDANDO SUA AJUDA

×
×
  • Criar Novo...